Side 1 af 1

Feinwerkbau AW93 funktioneringsfejl

: 3. feb 2020, 13:54
af Caspian1911
To af mine klubmedlemmer har købt lettere brugte AW93'ere, men oplever nogle funktioneringsfejl på dem.

Ammo der er testet: SK Pistol Match, RWS, CCI std, Blaser samt flere andre.

En af de værste er faktisk, at bundstykket ikke går i full battery, men stopper med 1-5 mm åbning tilbage. Og på sådan en fætter er det muligt at tage aftræk og afskyde patronen alligevel, og derved kan der fremkomme hylstersprængning. Det er heldigvis kun sket en gang.
Generelt er det fødningsproblemer og kamrene er honet op for at imødekomme dette, men dette har ikke afhjulpet problemet.
Jeg har prøvet at fylde magasinet med ladte patroner og tage ladegreb og teste fødningen. Det går ikke for godt med at kamre. De samme patroner blev så fyldt i magasinet igen, manuel repetering gentaget, og nu var fødning tydeligt bedre, men stadig ikke godt. Tredje gang var der ikke problemer med fødningen. Dette tyder jo på for stramt kammer, men når nu det er honet op, så lyder det jo lidt mærkeligt.

Måske er rekylfjederen for slap :???:
Så kommer spørgsmålet til jer andre AW93-ejere: er fjederspændingen på jeres bundstykke også meget let, når i trækker bundstykket de første par mm tilbage?
Min tanke går naturligvis på, om rekylfjederen er for slap, når den er ved at have strukket sig ud. Synes også jeg har læst et sted, at man kan justere rekylfjederen? Nogen erfaringer med det?

Re: Feinwerkbau AW93 funktioneringsfejl

: 3. feb 2020, 14:18
af Grendel
Rekyl fjeder systemet på fwb er et "lukket" som Glock's. Det vil sige fjederen sidder fast på fjeder styret og kan ikke justeres. Er der tegn på svag fjeder ville jeg skifte den.

Det er også min erfaring der skal kigges på buffer systemet på min egen fwb93 hvis der kommer funktionsfejl, min skal smøres de rigtige steder og der bruger jeg gerne fedt blandet med olie, gør en stor forskel på min egen og har faktisk ikke rigtigt funkfejl mere. :smile:

Edit: oplevede faktisk til en skydning hvor den lå i solen mellem skydninger og det gav ret hurtigt funktion fejl og derefter bare et klæde over, ingen problemer.

Re: Feinwerkbau AW93 funktioneringsfejl

: 3. feb 2020, 14:31
af Caspian1911
Det lyder interessant, det vil jeg arbejde lidt videre med.

Re: Feinwerkbau AW93 funktioneringsfejl

: 4. feb 2020, 21:04
af Grendel
Caspian1911 skrev:
3. feb 2020, 14:31
Det lyder interessant, det vil jeg arbejde lidt videre med.
De har udviklet flere buffer, min er vist første generation. som sagt har jeg fundet, at smøre de steder hvor slæde, ramme møder bufferen er med til at forhindre funktion fejl.

Et kritisk sted er der hvor man kan skille stemplet af med en låsepal der drejes ned i buffer kroppen, den flade har jeg erfaret giver modstand hvis der ikke er smurt der. :smile: ( desværre er min viden ikke til at indsætte pile m.m i billedet :oops: )

Re: Feinwerkbau AW93 funktioneringsfejl

: 4. feb 2020, 22:33
af JRexA
Jeg brugte Superlube fedt, på bufferen, på min, dengang, for 19 år siden... Den havde SN# omkring 2400

Jeg havde aldrig problemer med, at den ikke lukkede ordentlig, og det med, at den er meget nem, at åbne, de første mm, kan jeg heller ikke genkende.

Til gengæld fik jeg justeret aftrækket, så Sear Engagement, blev for lille, og gav funkfejl(hammeren blev ikke spændt), ca. 1 ud af 5 skud. Heldigvis gik den ikke full-auto :oops:

Re: Feinwerkbau AW93 funktioneringsfejl

: 5. feb 2020, 00:14
af Ras.Killing
Jeg ville også starte med at kigge på mainspring. Det er en sliddel, og hvis den aldrig er blevet skiftet såååååå :thumbup:

Re: Feinwerkbau AW93 funktioneringsfejl

: 5. feb 2020, 08:25
af Caspian1911
JRexA skrev:
4. feb 2020, 22:33
Jeg brugte Superlube fedt, på bufferen, på min, dengang, for 19 år siden... Den havde SN# omkring 2400

Jeg havde aldrig problemer med, at den ikke lukkede ordentlig, og det med, at den er meget nem, at åbne, de første mm, kan jeg heller ikke genkende.

Til gengæld fik jeg justeret aftrækket, så Sear Engagement, blev for lille, og gav funkfejl(hammeren blev ikke spændt), ca. 1 ud af 5 skud. Heldigvis gik den ikke full-auto :oops:
Disse to har hhv Serienr 21*** og 18023***, så de er noget nyere dato. Vi kigger på smøring, buffer, fjeder mm, og så skal jeg nok følge op her i tråden.