Fejlmeddelse "Not secure" fra jeres server

Alt om software, sikkerhed, kryptering m.m. Spørg og der er sikkert en der kan hjælpe.
Besvar
Kanker
Bronze Member
Bronze Member
Indlæg: 26
Tilmeldt: 5. jun 2005, 14:48
Interesser: Airgun, Rifler, Gl. haglgevær
Geografisk sted: København
Geografisk sted: København
Has thanked: 3 times
Been thanked: 3 times

Fejlmeddelse "Not secure" fra jeres server

Indlæg af Kanker » 8. okt 2021, 20:51

Har efter den 1 oct. fået fejlmedelesen "Not secure"
NET::ERR_CERT_DATE_INVALID.
Virker for mig som om at jeres sikkerhedscertifikat er udløbet.
Er det jeres hjemmeside der er fejlen eller er min computer blevet for gammel.
Den virker korekt på netbank, yousee, bauhaus og de fleste andre.
Mvh kanker

ReneKJ
This member is
This member is
Indlæg: 2514
Tilmeldt: 25. jun 2015, 11:10
Interesser: Våbenrelateret information
Geografisk sted: Jylland
Has thanked: 269 times
Been thanked: 578 times

Re: Fejlmeddelse "Not secure" fra jeres server

Indlæg af ReneKJ » 8. okt 2021, 21:54

Kanker skrev:
8. okt 2021, 20:51
Har efter den 1 oct. fået fejlmedelesen "Not secure"
NET::ERR_CERT_DATE_INVALID.
Virker for mig som om at jeres sikkerhedscertifikat er udløbet.
Er det jeres hjemmeside der er fejlen eller er min computer blevet for gammel.
Den virker korekt på netbank, yousee, bauhaus og de fleste andre.
Mvh kanker
Det virker fint for mig i FireFox.
Hvordan ser certifkatet ud hvis du kigger på det?
NVF_Cert.JPG

JRexA
This member is
This member is
Indlæg: 6627
Tilmeldt: 5. jan 2007, 18:58
Interesser: Våben, Pistolskydning, Jagt
Geografisk sted: Nuuk, Grønland
Has thanked: 405 times
Been thanked: 966 times

Re: Fejlmeddelse "Not secure" fra jeres server

Indlæg af JRexA » 8. okt 2021, 22:21

Kanker skrev:
8. okt 2021, 20:51
Har efter den 1 oct. fået fejlmedelesen "Not secure"
NET::ERR_CERT_DATE_INVALID.
Virker for mig som om at jeres sikkerhedscertifikat er udløbet.
Er det jeres hjemmeside der er fejlen eller er min computer blevet for gammel.
Den virker korekt på netbank, yousee, bauhaus og de fleste andre.
Mvh kanker
Det er din web browser, der ikke kan håndtere at Lets'encrypr rodcertifikat, er udløbet
Der er ganske vist, kommet et nyt, men en del browsere driller

Man kan evt downloade og indtallere Letsencrypt intermediate, manuelt.

https://letsencrypt.org/docs/dst-root-c ... mber-2021/
Skyttehilsen fra Nuuk, Grønland
Jesper Rex

Kanker
Bronze Member
Bronze Member
Indlæg: 26
Tilmeldt: 5. jun 2005, 14:48
Interesser: Airgun, Rifler, Gl. haglgevær
Geografisk sted: København
Geografisk sted: København
Has thanked: 3 times
Been thanked: 3 times

Re: Fejlmeddelse "Not secure" fra jeres server

Indlæg af Kanker » 11. okt 2021, 09:34

Tak for indput
Det er lykkedes at få Google Crome til at virke med en "lets" opdatering.
Mvh kanker

Besvar